TEAM SITE PROBLEM

Postby TamuScarecrow » Fri Oct 08, 2004 1:49 am

Greg/Tom, I can't get into the team sites this morning. Does anyone else have this problem or is it just me?
2005 NY/CHI League Champ
2006 CHI#2 3rd Place
2006 Auction Reg Season Champ
2007 TAM#2 2nd Place
2007 Auction Reg Season Champ
2009 LV#5 League Champ
2010 Auction Reg Season Champ
2011 LV#3 2nd Place
2012 LV Classic League Champ
TamuScarecrow
 
Posts: 2558
Joined: Wed Jun 23, 2004 6:00 pm

TEAM SITE PROBLEM

Postby Quahogs » Fri Oct 08, 2004 2:00 am

Rick,
It's 9 am est and I cant access the league site either. I dont have any faa's set up yet. Hope it's rectified soon

Q
Quahogs
 
Posts: 1303
Joined: Sun Aug 15, 2004 6:00 pm

TEAM SITE PROBLEM

Postby Gordon Gekko » Fri Oct 08, 2004 2:17 am

i entered some FAs last night around midnight. Went to log on this morning (around 7am)...NO GO. I did want to up my bid on R.Williams to $255 and on C.Simms to $328. Not sure if i want to change it now. oh well, guess some people know who i'm gunning for...

[ October 08, 2004, 08:21 AM: Message edited by: Gordon Gekko ]
Is my "weekend warrior" prep better than your prep?
Gordon Gekko
 
Posts: 7241
Joined: Wed Apr 07, 2004 6:00 pm

TEAM SITE PROBLEM

Postby TamuScarecrow » Fri Oct 08, 2004 2:58 am

Dang, Gordon, you still have that much money left? Must not have been you that bid $999 on L. Gordon or A. Stecker.
2005 NY/CHI League Champ
2006 CHI#2 3rd Place
2006 Auction Reg Season Champ
2007 TAM#2 2nd Place
2007 Auction Reg Season Champ
2009 LV#5 League Champ
2010 Auction Reg Season Champ
2011 LV#3 2nd Place
2012 LV Classic League Champ
TamuScarecrow
 
Posts: 2558
Joined: Wed Jun 23, 2004 6:00 pm

TEAM SITE PROBLEM

Postby richieprimo » Sat Oct 09, 2004 5:58 am

"Zero" went for $800. plus in my league. Goes to show what a 14 team league with a 2 starting RB mandate will cause some people to do. :D
Paying Top Dollar For All 12 and 10 cent Superhero Comics. Send PM...You may have money packed in your garage or attic.
richieprimo
 
Posts: 823
Joined: Wed Aug 11, 2004 6:00 pm

TEAM SITE PROBLEM

Postby wdelpilar » Sun Nov 14, 2004 5:40 am

Guys,

Same here - went to see if I needed to make any tweaks again and it was down.

William
wdelpilar
 
Posts: 21
Joined: Wed Sep 15, 2004 6:00 pm


Return to Commissioner Questions

Who is online

Users browsing this forum: No registered users and 1 guest